Subject: Re: Petition for withdrawal of NRC report: Computing the Future

From: George John <[email-masked]>
Date: Sun, 6 Sep 92 3:04:45 PDT

This email is to serve as my signature of the petition for the
withdrawal of the NRC report: "Computing the Future..."

--George John ([email-masked])

---

From: [email-masked] (Kenneth Forbus)
Date: Sun, 6 Sep 92 17:53:01 CDT

Please add my name to the petition.  I find the attitudes
expressed in the report appalling.

	Ken

==========================================
Prof. Kenneth D. Forbus
Qualitative Reasoning Group
The Institute for the Learning Sciences
Northwestern University
1890 Maple Avenue
Evanston, Illinois, 60201, USA

email: [email-masked]
voice: (708) 491-7699
fax: (708) 491-5258
==========================================