Subject: Re: Future of CS & CE research (Petition)

From: [email-masked] (Garret Swart)
Date: Tue, 8 Sep 92 14:22:43 PDT

Garret Swart, Ph. D.
DEC Systems Research Center
130 Lytton Avenue
Palo Alto, CA 94301

---

From: "Marc Feeley" <[email-masked]>
Date: Wed, 9 Sep 92 10:38:26 -0400

Add my signature to the petition.

Marc Feeley