Subject: Re: Petition (fwd)

From: bernard william schubach <[email-masked]>
Date: Sun, 6 Sep 92 06:20:26 -0400

petition support.
Bernie.

---

From: [email-masked] (David Umbaugh)
Date: Mon, 7 Sep 92 14:29:46 -0500

L. David (Dave) Umbaugh             <[email-masked]>  
Computer Science Engineering       
University of Texas at Arlington    <B652LDU@UTARLG>  BITNET
PO Box 19015 Arlington, TX 76012   
(817) 273-3628                     417 N. Cooper Street, Room 300