Subject: Re: On the NRC Report on Computer Science and ...

From: [email-masked] (David Hsiao)
Date: Wed, 9 Sep 92 07:50:00 PDT

I'll sign the petition to withdraw it for rewrite.

David K. Hsiao
(Ph.D. Computer Science; Pennsylvania, 1968)
Professor of Computer Science
Naval Postgraduate School
Monterey, CA 93943

---

From: [email-masked] (David Hsiao)
Date: Wed, 9 Sep 92 08:06:11 PDT

David K. Hsiao
)Ph.D. Computer Science; Pennsylvania, 1968)
Professor of Computer Science
Naval Postgraduate School
Monterey, CA 93943