Subject: Re: Petition for withdrawal of NRC report Computing the Future

From: [email-masked] (Limsoon Wong)
Date: Sun, 6 Sep 92 09:37:03 EDT

i support the petition.- limsoon wong.

---

From: [email-masked] (Yi-Jen Chiang)
Date: Sun, 6 Sep 92 19:15:49 -0400

Please add my name into the signatories of the petition.

Thanks!
              Yi-Jen Chiang

---

From: [email-masked]
Date: Mon, 7 Sep 92 11:18:45 BST

Please add my name to the signatories of your petition.

Donald Sannella
Department of Computer Science
University of Edinburgh
Edinburgh EH9 3JZ
SCOTLAND

---

From: [email-masked]
Date: Mon, 7 Sep 92 09:37:37 -0400

I generally agree with your petition and would like my signature added to it.  

	Joshua Guttman

---

From: [email-masked] (Eric Minch)
Date: Tue, 8 Sep 92 12:38:54 PDT

I support the petition. Comments to follow.
	--Eric Minch

---

From: [email-masked] (Stefanos Manganaris)
Date: Thu, 10 Sep 92 22:29:30 CDT

Re: Petition for withdrawal of NRC report Computing the Future

Stefanos Manganaris, Computer Science Dept., Vanderbilt University, TN 37235.